PHP 5.2.6 for CentOS 4/5

I’ve posted my latest PHP RPMs for CentOS4/5 32 bit as I had to build it for a client of mine that required 5.2.6 on a CentOS 4.6 system (not available from CentOS).

They are located Here for anyone that wants a copy (sources too).


Leave a Reply